Difference between revisions of "Antiquity À-la-carte"

From The Digital Classicist Wiki
Jump to: navigation, search
(Antiquity À-la-carte)
m (redundant h1)
Line 1: Line 1:
=Antiquity À-la-carte=
 
 
 
==Available==
 
==Available==
 
http://awmc.unc.edu/awmc/applications/alacarte/
 
http://awmc.unc.edu/awmc/applications/alacarte/

Revision as of 16:07, 31 May 2016

Available

http://awmc.unc.edu/awmc/applications/alacarte/

Description

The Ancient World Mapping Center's Antiquity À-la-carte application provides an interactive digital atlas of the ancient world and allows users (even those without GIS experience) to create basic, customized maps. The application displays historically accurate geospatial data (based largely on the Barrington Atlas of the Greek and Roman World), in addition to the entire Pleiades feature set.

Customizing a Map in Antiquity À-la-carte

À-la-carte allows users to build custom maps by creating a personalized set of "features." These features include settlements, buildings, physical features, and political divisions. In the Map Layers window, custom features are stored in Layers>Cultural Data>Physical Culture>Features.

Users create their personalized set of features by extracting individual places from "Static Features," a layer which includes the full datasets of the Ancient World Mapping Center and Pleiades. This layer can be viewed in the Map Layers window at Layers>Cultural Data>Physical Culture>Static Features, and searched with the "Search for Features" button. To extract a data point from Static Features to your custom features, either 1: In the main map viewing window, select the desired feature, click its name for more information, then press the "Make Interactive Feature" button, or 2: In the search window, select the desired feature and press the "Add a Feature to Map" button.

Once you have created a custom data set in Antiquity À-la-carte, you can export this data in a variety of formats (File>Export). This data can then be reused in any standard desktop GIS platform (i.e. Google Earth, ArcGIS, QGIS). Alternately, you can use the File>Print tool to select a portion of the main map viewing window and export it as a .pdf.

Personal tools